Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en el foro 6 días a la semana, durante 22 horas por día.

Our next available supporter will start replying to tickets in about 3.01 hours from now. Thank you for your understanding.

Etiquetado: 

This topic contains 14 respuestas, has 3 mensajes.

Last updated by Carlos Rojas hace 3 meses, 3 semanas.

Assigned support staff: Carlos Rojas.

Autor Mensajes
junio 7, 2019 a las 7:44 am

Eduard

Estoy tratando de: mostrar los pins en el mapa y no se pueden ver en los dos idiomas (español y catalán).

URL de (mi) sitio web donde aparece el problema: hidden link

junio 7, 2019 a las 11:03 am #3975617

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por contactar con el servicio de soporte de WPML.

Por favor visite este enlace donde encontrará la documentación oficial de WP Rentals y los pasos a seguir para mostrar los pins en todos los idiomas: hidden link

Saludos cordiales,
Carlos

junio 7, 2019 a las 12:53 pm #3976567

Eduard

Hola Carlos,
ya habíamos intentado realizar los pasos que nos comentas y no nos funciono. Hace unos dias abrimos un ticket con WP Rentals y nos comentan que es un problema de compatibilidad con WPML. De echo tenéis que tener un ticket de ellos con el cual están a la espera de alguna respuesta.

junio 7, 2019 a las 2:06 pm #3976965

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,
Muchas gracias por su mensaje.

He consultado con nuestros especialistas de compatibilidad y han sugerido reproducir el problema en un sitio nuevo. Para ello he creado un sitio de pruebas con una nueva instalación de WordPress y los plugins de WPML instalados y configurados.

Me gustaría pedirle que instale el tema y cree la información necesaria para reproducir el problema en el sitio de pruebas, de esta manera será más fácil aislar la causa del problema sin afectar al sitio en producción.

Para acceder al sitio de pruebas solo debe hacer click en el siguiente enlace: hidden link

Me puede decir si el problema persiste en el sito de pruebas?
Saludos,
Carlos

junio 12, 2019 a las 1:08 pm #4004643

anna

Hi. I will help with the setup but I don't speak Spanish.

I am from the theme author theme

The issue is with this image

hidden link - hidden link

In default language the image for the pin is uploaded in theme options - hidden link

In 2nd language - it should translate the image in string translation -hidden link

The string registers if the wpml-config is set with the correct names of the categories
but we can't make the pin image show in front hidden link

If you can help find the missing steps to see the pin in 2nd language, it would be great.

Thank you

junio 13, 2019 a las 7:30 am #4010033

Eduard

Buenos días Carlos,
esperamos respuesta al comentario que realizo un autor de WP Rentals.

Saludos.

junio 13, 2019 a las 11:54 am #4012541

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola @eduard,

He aplicado varios pasos de 'troubleshooting' en el sitio de pruebas pero el problema persiste por lo que he decidido escalar este ticket a nuestro equipo de compatibilidad para que nuestros especialistas en compatibilidad revisen el problema con mayor profundidad y encuentren una solución.

Le mantendré al tanto de la evolución del ticket.
Saludos,
Carlos

junio 13, 2019 a las 11:56 am #4012545

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi @anna,
Thank you very much for your message.

I was able to see the issue in the test site and after the applying some troubleshooting steps the issue persists, that's why I decided to escalate this ticket to our compatibility team where our compatibility specialists will take a deeper look at the issue and will try to find a solution.

I recommend you to get in touch with our compat team in order to get a direct channel to speed up the communication.

Regards,
Carlos

junio 14, 2019 a las 1:24 pm #4021739

Eduard

Gracias, quedamos a la espera.

junio 14, 2019 a las 8:29 pm #4024001

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

De nada.

En cuanto tenga una respuesta le haré saber.
Saludos,
Carlos

junio 18, 2019 a las 10:22 pm #4046731

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola @eduard,

En esta caso la causa del problema está en el tema y nuestros especialistas en compatibilidad se están poniendo en contacto con los autores del mismo para corregir el código.

Mientras tanto tenemos un 'workaround' que le permitirá solucionar el problema:
- Ve a Listings -> What do you rent ? and cambia el idioma en la barra de administración (arriba), luego utilizando el enlace 'Edición rápida', cambia el slug del término traducido para que sea exactamente igual que el del idioma original -> Guarda los cambios

Saludos cordiales,
Carlos

junio 21, 2019 a las 7:22 am #4065101

Eduard

Hola, Buenos dias Carlos,

Realice el 'workaround' pero creo que no lo hago bien ya que el cliente me comenta que no ve los iconos, podrías verificarlo? O realizar tu el 'workaround' en el caso de que no este correcto.

hidden link

hidden link

Gracias y saludos.

junio 21, 2019 a las 10:12 pm #4069345

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

He revisado los enlaces y al parecer todo está funcionando bien. Si visita el sitio en modo incógnito el problema persiste?

Saludos,
Carlos

junio 26, 2019 a las 10:34 am #4091441

Eduard

Hola Carlos,

Yo si que los veo, en modo incógnito y normal, pero tengo conocidos que no los ve de ninguna de las dos formas. Misterioso!

junio 26, 2019 a las 12:00 pm #4092241

Carlos Rojas
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: America/Montevideo (GMT-03:00)

Hola,

En este caso lo más probable es que estén viendo una versión desactualizada de alguna memoria cache.

De todas maneras le recomiendo que recopile más información acerca del problema y así podremos analizarlo.

Saludos,
Carlos