Skip Navigation

Este es el foro de soporte técnico de WPML, el plugin multilingüe de WordPress.

Todas las personas pueden leerlo pero solo los clientes de WPML pueden ingresar comentarios. El equipo de WPML responde en los foros 6 días a la semana, 22 horas por día.

Our next available supporter will start replying to tickets in about 0.79 hours from now. Thank you for your understanding.

This topic contains 8 respuestas, has 2 mensajes.

Last updated by David hace 8 años, 10 meses.

Assigned support staff: David.

Autor Mensajes
septiembre 20, 2012 a las 11:47 pm #76220

Francisco

Porque no hacen caso a mi asunto? Compre este software, deberia haber tenido respuesta, mas sin embargo no la tengo, y otros post despues del mio si la tienen, que necesitan para ayudarme a resolver.

Instale el plugin principal con las demás herramientas incluidas.

No paso de la opción 2 de definir idiomas, no hace nada, solo se esconden los idiomas a elegir y se muere su software.

Me urge ayuda de parte de ustedes, compre algo, no fue gratis y requiero su atención para ayudarme a resolverlo.

Tan rápido debo pedir me regresen mi dinero? que pena y decepción si ocurre esto.

Espero puedan ayudarme.

septiembre 21, 2012 a las 8:31 am #76273

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

Ahora te envio un email para que me puedas mandar acceso y mirar el problema.

Un saludo,
David

septiembre 22, 2012 a las 1:15 pm #76430

Francisco

Ya envíe los datos de acceso, desde ayer en la mañana, hasta cuando tendre soporte?

septiembre 22, 2012 a las 2:06 pm #76434

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

No veo ningun mensaje de error ni nada, simplemente se para el script. Podrias seguir las instrucciones aqui para obtener algo mas de informacion?

http://wpml.org/es/documentation-2/soporte/depurar-wpml/

Un saludo,
David

septiembre 25, 2012 a las 12:13 pm #76876

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

Parece que tenemos un problema con WPML y https. Veo que tienes un plugin para forzar https en el admin. Prueba a deshabilitarlo para instalar WPML y una vez instalado puedes habilitarlo de nuevo.

Tenemos este problema pendiente, pero para la proxima version debe estar resuelto.

Un saludo
David

septiembre 25, 2012 a las 2:50 pm #76930

Francisco

En cuanto tiempo haran el update?

septiembre 26, 2012 a las 9:06 am #77019

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

En primer lugar, ha funcionado la solucion? Si es asi, puedo enviarte una version beta con el problema solucionado. La proxima version debe salir en pocas semanas, pero no te puedo asegurar. Estamos trabajando en ello pero no hay fecha todavia.

Un saludo,
David

septiembre 26, 2012 a las 3:07 pm #77102

Francisco

Hola realice lo que me indicaste de desactivar el https y funciono la instalación.

Duplicar una página o post ya no funciona estan activado el https.

Me preocupa algo.... Hice la instalación manual, si me pasas esa beta o liberan una versión estable ya corregida, y las vuelvo a cargar manualmente lo que se haya traducido no se perderá?

Saludos, muchas gracias por la asistencia.

septiembre 26, 2012 a las 4:21 pm #77114

David
Supporter

Languages: Inglés (English ) Español (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola Francisco,

No se pierde nada actualizando, de cualquier forma siempre es buena idea hacer una copia de seguridad antes de actualizar.

Un saludo
David

El debate ‘[Cerrado] WPML NO FUNCIONA!!!’ está cerrado y no admite más respuestas.