Some plugins use a special configuration file in order to be fully compatible with WPML.

For many plugins, this configuration is stored on a WPML repository and the file is retrieved when the new plugin is activated.

In case caching issues prevent this from happening you can run this manually.

Go to Dashboard -> Updates. Scroll down to the section called Theme and Plugins compatibility with WPML and click on the Update button.

The 'update' button on the WordPress update screen
The ‘update’ button on the WordPress update screen

WPML will load the most recent version of the language configuration files for your plugins.


Need help?

Language configuration file support topics

Compatibility