Skip Navigation
Status Topic
Supporter Voices Posts Freshness
Header not showing in translation

Started by: danielS-196 in: Unterstützung in Deutsch

2 4 27 minutes ago

danielS-196

Pages not being translated; Texts not showing in ATE

Started by: ismaelP-3 in: Soporte en español

2 7 54 minutes ago

Prosenjit Barman

Bundled products don't translate from EN to DE and NL.

Started by: gerritG-2 in: English Support

2 4 1 hour, 19 minutes ago

gerritG-2

Always showing default language content on translated one

Started by: yuanL-2 in: English Support

1 2 1 hour, 48 minutes ago

yuanL-2

Getting duplicate images in media library after saving settings from WPML 1 2

Started by: peterJ-48 in: English Support

2 21 1 hour, 58 minutes ago

Long Nguyen

Automatic translation not working 1 2

Started by: debora-annaC in: English Support

2 23 2 hours, 4 minutes ago

Kor

ATE editor fields won't load

Started by: marketingV in: English Support

2 6 2 hours, 34 minutes ago

marketingV

No puedo hacer las traducciones de forma manual

Started by: 20s-agenciaS in: Soporte en español

2 11 3 hours, 33 minutes ago

Alejandro

PHP Deprecated notice

Started by: hansW-15 in: English Support

2 14 4 hours, 8 minutes ago

Kor

אייקונים באתר בצד העברית מוצגים שבורים

Started by: moranF in: תמיכה בעברית

2 5 4 hours, 29 minutes ago

Itamar

no puedo escribir para hacer las traducciones antes si podia. QUE OCURRE?

Started by: christianc-59 in: Soporte en español

2 7 17 hours, 5 minutes ago

Lucas Vidal de Andrade

Development banner showing in Bedrock website

Started by: andreF-23 in: Unterstützung in Deutsch

2 8 19 hours ago

Andreas W.

I am trying to translate a language but all greyed out

Started by: ricardod-3 in: English Support

2 3 19 hours, 4 minutes ago

Andrey

Some products's trasnlated english pages are not working

Started by: peterC-52 in: English Support

3 12 19 hours, 19 minutes ago

peterC-52

Redirection loop

Started by: marcI-3 in: Unterstützung in Deutsch

2 6 19 hours, 59 minutes ago

marcI-3