We will use this on special occasions when some extra testing activity is needed in mass

Status Topic
Supporter Voices Posts Freshness
Loading speed issue on translated page

Started by: volkers-3 in: English Support

2 6 10 hours, 13 minutes ago

Noman

Polish letter characters

Started by: olivierB-59 in: English Support
Quick solution available

2 3 3 days, 3 hours ago

olivierB-59

Same slug for taxonomy terms

Started by: alexandruN-4 in: English Support

2 6 4 days, 4 hours ago

Raja Mohammed

503 error when trying to access course curriculum

Started by: gudnyR in: English Support

2 3 1 week ago

Raja Mohammed

Split: WPML Multilingual CMS 4.3.5. Languages, menu, taxonomy and linguals missing 1 2

Started by: John in: English Support

2 20 3 weeks, 6 days ago

Raja Mohammed

Mixed Content: The page at '' was loaded over HTTPS, but requested an insec

Started by: havishekG in: English Support

2 10 1 month ago

Raja Mohammed

Update of sitepress to 3.5/ 3.6 produces fatal error on the whole site

Started by: martinU-6 in: English Support

2 6 1 month ago

Raja Mohammed

Language_Switcher_Widget is deprecated but plugins are updated

Started by: k-virginiaS in: English Support

2 2 1 month, 1 week ago

Noman

WPML Multilingual CMS 4.3.5. Languages, menu, taxonomy and linguals missing 1 2

Started by: John in: English Support

2 18 1 month, 2 weeks ago

Raja Mohammed

Back-end load time very slow from WP 5.0 1 2

Started by: tomaszA-3 in: English Support

5 29 1 month, 2 weeks ago

Alejandro

COLLATION 'utf8_general_ci' is not valid for CHARACTER SET

Started by: zsoltE-2 in: English Support

2 9 1 month, 2 weeks ago

Raja Mohammed

When more than one Language enable causes footer menu missing

Started by: cheau-ningK in: English Support

2 3 2 months ago

cheau-ningK

WPML display with WordPress 5.3

Started by: margotK in: English Support

2 6 2 months, 1 week ago

margotK

The link to my 2nd language doesn't link to the translated homepage

Started by: berndK-15 in: English Support

2 6 2 months, 1 week ago

Raja Mohammed

Error after uninstalling plugin(s)

Started by: uweK-11 in: English Support

3 10 2 months, 2 weeks ago

uweK-11