This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by aymanb-4 1 month, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 11, 2019 at 12:03 am #4376023

aymanb-4

الرجاء حل مشكلة الإضافة
عندما أقوم بتفعيلها أواجه أخطاء في الموقع و لم يعد يعمل
إلا بعد أعادة إيقافها

August 13, 2019 at 4:12 am #4384951

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

I hope it's ok to continue further this issue in English.

We recently released new versions of WPML plugins with fixes and improvements so could you please update the plugin to the latest version and let me know if this helps?

NOTE:

+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!). You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose. See: http://wordpress.org/plugins/duplicator/

Look forward to your reply.

Thanks

August 13, 2019 at 5:31 pm #4390079

aymanb-4

i installed the plugin but now i cant active the wpml plugins because whine i do that i cant open my website
please help me

August 14, 2019 at 3:18 am #4391791

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there, Seems unusual, To debug this issue further, I would need to check your site settings once, for this I would need temporary access (wp-admin and ftp) to your site.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

August 14, 2019 at 12:03 pm #4394711

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

On the site, you provided I can see that WPML plugin is already enabled. Being so can you provide me step to step guide to reproduce the issue?

Look forward to your reply.

Thanks

August 14, 2019 at 12:49 pm #4394905

aymanb-4

WPML String Translation
WPML Translation Management

When I activate 2 plugins i have a problem
you can see by wp panel it is not activate only this one WPML Multilingual CMS activate

August 16, 2019 at 1:00 pm #4406425

aymanb-4

Hi
I still wait for your help

August 19, 2019 at 3:37 am #4413435

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I can see you are using outdated plugins on the site, can you please update all the plugins to the latest version first? also, the ftp provided is not pointing to the correct folder so can you please check it once.

Look forward to your reply.

Thanks

August 19, 2019 at 8:03 am #4414231

aymanb-4

if you want i can send for you username and password of cpanel

August 19, 2019 at 9:28 am #4414861

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I don't need Cpanel details if you can please provide just the ftp details so I can debug the issue further.

Enabled the private reply to you.

Thanks

August 31, 2019 at 9:25 pm #4491487

aymanb-4

My issue is resolved now. Thank you!