Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Bruno 2 weeks, 2 days ago.

Assigned support staff: Bruno.

Author Posts
January 26, 2020 at 7:01 pm #5365835

ricardoS-31

I'm uploading a translated .po file and after selecting all strings or even just one, and pushing the "Add selected strings" button, I get the following error:

Gone
The requested resource
/wp-admin/admin.php
is no longer available on this server and there is no forwarding address. Please remove all references to this resource.

The link to my website is hidden link

Can you please help with this matter?

January 27, 2020 at 5:29 pm #5371847

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. This may be because your website's max_input_vars is a little low. This is set to 1000. Please try to increase this on your host to 10000, for example, and see if the problem persists.

If you do not know how to do this directly on your server, contact your host and ask them to increase this value for you. You can check this at WPML > Support > PHP.

I will attach an image for you to see. After you have increased this value, please try again and see if the problem persists.

Thank you.

January 30, 2020 at 8:48 pm #5395221

ricardoS-31

Hi Bruno
Olá viva Bruno! Cumprimentos de Portugal!

Unfortunately the problem persists even after increasing:
Memory limit 512M
Max execution time 120
Max input vars 20000

What else could it be causing this problem?

January 30, 2020 at 9:27 pm #5395347

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please let me know exactly what steps should I follow to see the problem.

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Por favor, deixe-me saber se você preferir o suporte em Português.

Thank you.

February 3, 2020 at 1:31 pm #5412989

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. What is the .po file you are using? Is it a file of your theme or a native WordPress file (for string translation)?

Could you please upload this file to your website so that I can download the file and test it?

Thank you.

February 3, 2020 at 10:53 pm #5416005

ricardoS-31

Thank you for the reply.

As a workaround I'm uploading the .po file at:
/public_html/wp-content/languages/themes/escortwp-pt_PT.po

Best regards

February 4, 2020 at 5:42 pm #5423907

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. I saw the problem you are reporting. This seems to be happening through some configuration on your server. I tested this in my testing environment and the strings were loaded correctly.

I will contact 2nd tier support to see what may be causing this on your server. While I wait for the 2nd tier support to respond, please as a test, could you disable all non-WPML plugins, switch to the default theme and see if the problem persists?

If the problem is fixed, please, enable the plugins one by one to see if there is any compatibility problem between these plugins.

Thank you.

The topic ‘[Closed] 401 error while .po file import’ is closed to new replies.