If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
March 21, 2019 at 7:00 pm #3418331

Most Association

Hello,

My site goes on 404 if i go to translated page.

March 21, 2019 at 10:37 pm #3426691

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

Please go to WPML -> Languages -> Site URL structure and choose "Domains in different directories."

Then go to Settings -> Permalinks. Chose a complex structure, like Date & Name or a custom one, but we advise not to leave this option plain.

Then save the permalinks. Now, go back to the translated page.

Let me know if this solved the issue.

Kind regards
Andreas

The topic ‘[Closed] 404 error’ is closed to new replies.