Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 31 replies, has 5 voices.

Last updated by Martin Pavlicek 4 years, 1 month ago.

Assigned support staff: Ankit.

Author Posts
August 24, 2016 at 9:31 am #1018752

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

I have enabled the private form to you again.

August 25, 2016 at 8:15 am #1020916

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

I am Bigul from WPML support team. Shekhar is off today. So I am take caring this ticket. Hope it will be okay for you.

Thank you for the details. I have checked all your Italian pages and it is working okay for me. Please confirm. The following page also not showing 404 error now.

hidden link

--
With Regards

Bigul

August 26, 2016 at 8:47 am #1023619

Martin Pavlicek

Hi Bigul,

please read the thread from reply #1015049 and use the second credentials (for the staging site) I gave to Shekhar.

Look forward to your reply.

Martin

August 26, 2016 at 4:05 pm #1024677

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

Sorry for the misunderstanding. I am getting Bad server error while creating the duplicator package.

Therefore debug the issue locally please make an archive of your files(without *cache*,*uploads* and zip files) and place it in your FTP. I will download it via your FTP. Also, share the DB backup as a zip in FTP.

--
With Regards

Bigul

August 29, 2016 at 4:45 pm #1028683

Martin Pavlicek

Hi Bigul,

done. You can find DB backup and web backup in folder "BACKUP".

August 30, 2016 at 2:59 pm #1037579

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

I have downloaded the files and configuring it now. Will debug it soon and update you. Please wait.

--
With Regards

Bigul

August 31, 2016 at 2:17 pm #1046848

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

Our second tier team is debugging the issue. I will update you the status as soon as possible. Please wait.

--
With Regards

Bigul

September 2, 2016 at 2:39 pm #1056614

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

We have forwarded the details to our development team and waiting for the response. Please wait. Thank you.

--
With Regards

Bigul

September 5, 2016 at 1:26 pm #1060966

Ankit

Hi,

This is Ankit from second tier support team. I will assist you with the issue further, hope this is fine with you. 🙂

Can you please do following for me on your staging server to check if it works for you?

1. Deactivate all plugins except "wpml multilingual cms" plugin.

2. Create a table in your database through phpmyadmin.

CREATE TABLE 'wp_icl_string_urls' (
  'id' bigint(20) UNSIGNED NOT NULL,
  'language' varchar(5) CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci DEFAULT NULL,
  'url' varchar(255) COLLATE utf8mb4_unicode_520_ci DEFAULT NULL
) ENGINE=InnoDB DEFAULT CHARSET=utf8mb4

3. Activate all plugins except "Page builder by Site Origin" plugin and check if everything is working for you.

Regards,
Ankit

September 7, 2016 at 11:53 am #1065318

Martin Pavlicek

Hi Ankit,

unfortunately when I am trying to follow step 2, I am getting this error:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''wp_icl_string_urls' ( 'id' bigint(20) UNSIGNED NOT NULL, 'language' varch' at line 1

Martin

September 7, 2016 at 11:57 am #1065326

Ankit

Hi Martin,

Can you please give me phpmyadmin access, so that I can try to create it for you?

Please let me know so that I can enable private reply for your next message in order to get phpmyadmin details.

Regards,
Ankit

September 7, 2016 at 12:46 pm #1065557

Martin Pavlicek

Sure, go ahead.

Thanks,

Martin

September 7, 2016 at 2:01 pm #1065782

Ankit

I've enabled private message for your next reply.

September 8, 2016 at 2:07 pm #1068925

Ankit

Hi Martin,

I've executed the query successfully.

Can you please check the issue as stated here: https://wpml.org/forums/topic/404-error-on-some-translated-pages/page/2/#post-1060966?

Regards

September 13, 2016 at 4:03 pm #1077918

Martin Pavlicek

Hello Ankit,

sorry for the delay.

I followed your instructions and I can confirm, that everything was working fine.
But when I tried activate "Page builder by Site Origin", it stopped working immediately.

Do you have solution, how to make it work at once?

Thanks.
Martin