Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mladen Andrejic 5 years, 2 months ago.

Assigned support staff: Mladen Andrejic.

Author Posts
June 6, 2015 at 7:25 am #633292

francoisB

I am trying to: View the translated product from English to Finnish

URL of (my) website where problem appears: All products - example English: hidden link

Finnish translation: hidden link

I expected to see: The translated page in Finnish

Instead, I got: Page not found

I cleaned the ghosts entries, general clean up, set language,

I checked the string translations

Still the problem persists.

Can someone please help?

Thanks in advance

June 8, 2015 at 8:55 am #633737

Mladen Andrejic

Hello,

Unfortunately, I can't confirm this issue.

When I accessed English product, and changed the language, I was redirected to this URL, and the product appeared, without any problems : hidden link

I also checked some other products on Finnish language, for example : hidden link or hidden link and this is working as well.

Can you please check if you're maybe having some browser caching issues? You could test it using incognito mode.

You can also check your Product base under Settings > Permalinks > Product permalink base, and translate this base using String Translation.

If I am wrong in understanding, please clarify me and provide me some more informations about the issue (screenshots will be good).

Thanks.

The topic ‘[Closed] 404 error translated product’ is closed to new replies.