This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 1 year ago.

Assigned support staff: Lauren.

Author Posts
September 24, 2018 at 2:10 pm #2760740

Bendimered Lotfi

I am trying to:
I do have a 404 error generated from wpml and the file:

hidden link

There is indeed an error on the path name (/ontent instead of /wp-content)
Link to a page where the issue can be seen:
hidden link

I expected to see:
The page load but you can get the 404 on your network's developper tool.

Instead, I got:

September 25, 2018 at 6:37 pm #2765011

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

You mentioned the error is on this page: hidden link and this page is loading correctly for me. Is there something you are clicking on this screen that is taking you to the 404 page? I tested the language switcher and all languages brought me to the respective homepage links without any error.

Perhaps a screenshot will help me better understand where the issue is?

To ensure the quickest and most accurate support, please provide your debug information so that I can get a look at some of your configurations. We have an excellent article on how to located here: https://wpml.org/faq/provide-debug-information-faster-support/.

NOTE: Please be sure to check the box to indicate you can provide debug info and paste your debug info in the debug field provided, and NOT in the general response field.

The topic ‘[Closed] 404 error while loading langage switcher style sheet’ is closed to new replies.