This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Carlos Rojas 1 month, 1 week ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 6, 2019 at 9:15 am

Jamie

I am trying to: Update this page (which is a CPT) in the WordPress backend.

Link to a page where the issue can be seen: hidden link

I expected to see: Redirect back to edit screen

Instead, I got: 504 Gateway Time-out

I contacted our hosting provider and they diagnosed the problem with WPML. I have updated the plugin, and there are still issues.

Please note that this is a production server. Can any tests that you do cause as little disruption as possible to the site.

Due to the site being on Flywheel, I am unable to provide a Duplicator plugin (Flywheel support have confirmed this), so I will be uploading an alternative backup.

September 6, 2019 at 9:36 am
September 6, 2019 at 10:17 am #4524749

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
My name is Carlos and I will be taking this ticket from now long.

Could you create a staging site with a copy of the production site so we can run some tests without affecting the production site?

Regards,
Carlos

September 6, 2019 at 10:52 am #4524903

Jamie

Hi Carlos - here is the staging site:

samuraitrampoline.thisiscrowdlab.com

Use the username 'crowd' and password 'crowd-t3s7' to view the site. WordPress admin details are as listed in original ticket

September 6, 2019 at 12:22 pm #4525263

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your message.

I visited the site and I was able to reproduce the issue, however the issue disappeared with a new project (test project UK). Could you tell me if the projects you created were duplicated or created from scratch?

Also, could you tell me if the issue persists if all plugins (except WPML ones) are deactivated?

Regards,
Carlos

September 6, 2019 at 12:42 pm #4525343

Jamie

I deactivated all plugins (except ACF & Timber as they are integral to the theme) and the issue was still there.

As for if the post was duplicated, I'm afraid I cannot say.

September 6, 2019 at 2:36 pm #4526011

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your feedback.

In this case I would like to ask you to re-create this post and let me know if the issue persists.

Regards,
Carlos