Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Otto 3 years, 11 months ago.

Assigned support staff: Otto.

Author Posts
December 28, 2017 at 1:23 am #1466988

ferjoltO

Hello,
First of all, i want to tell you that i'm opening this thread for one of my end-users, since Otto requested that technical requests should be made by the owner of the account - that is me. The problem is explained in this thread: https://wpml.org/forums/topic/i-have-very-high-cpu-and-webserver-goes-down-after-i-upgraded-wpml/ by user "landic" and is regarding the site ata[dot]gov[dot]al.

The problem explained by him is as follows:
After i upgrade WPML to 3.8.4 version with wordpress 4.7.8 because i see the compatibility i have e very high cpu charge and web goes down. Can you help me for this problem . For the moment i have deactivated wpml and we are only in one language . Thank you.
==============

So, please, would you help us on resolving this issue?
Thank you!

December 28, 2017 at 12:41 pm #1467298

Otto
Supporter

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thank you for opening this new ticket.

We asked you to step in because to debug a performance problem we need to ask some test and we don't want to mess your client site 🙂

"The support we offer to end-users is limited to content translation. Anything that falls out of this category will be escalated to the developer. We will not interfere with your work and the site development."
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

So, into the problem.

First I suggest checking these settings:
https://wpml.org/2012/01/can-your-site-run-faster/

Then, It would be good if you can provide me the WordPress debug.log.

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess of discussion).

Finally, if it is possible for your, this test will help us to isolate the problem:
Can you please install this plugin Query Monitor?
(https://wordpress.org/plugins/query-monitor/)

I would like to see the reports in these cases:
+ The current state: plugins enabled + current theme + WPML and add-ons enabled.
+ Disable all non-related WPML plugins + one of default themes + WPML and add-ons enabled.
+ Enable all non-related WPML plugins + one of default themes + WPML and add-ons disabled.

Back up your site before testing, please.

Thanks for your cooperation.

Let me know your results, please.

Kind Regards,

Otto

The topic ‘[Closed] A very high CPU load and webserver goes down after i upgraded wpml’ is closed to new replies.