This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Itamar 2 months, 4 weeks ago.

Assigned support staff: Itamar.

Author Posts
July 21, 2019 at 12:14 pm #4252147

jesperS-11

I am trying to: i have now translated some pages, and when i click into the translation page, it look like 1998 html, and not like the other Divi page i normaly have.

How to change that?

hidden link thats what the normal look like

hidden link thats what the translation page look like.

And the translation page are not secure?

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

July 21, 2019 at 2:16 pm #4252367

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

I can see the issue on your site. Please see the attached screenshot.

You have mentioned that you are using the Divi theme.
Can you please confirm that you are following our instructions on how to work with WPML and the Divi theme / Builder?
You can find our documentation here.
https://wpml.org/documentation/theme-compatibility/divi-builder/

Also, could you please share your Debug information with me?
You can read the detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support
The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Thanks,
Itamar.

July 22, 2019 at 5:07 pm #4260315

jesperS-11

i really dont know what i do wrong, and i cant find the info on youtube aswell..

if we cant fix it i need to get my payments refunded...

July 23, 2019 at 8:30 am #4263899

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

We are here at WPML's support forum to help you with any WPML issue. My first reply included a few questions to understand the issue that you are having. I understand now that you are not sure what you were doing wrong. If you want, you can give access to your site, and I'll look around and see if I can better understand what the issue is.

If you simply want a refund to your money that is also OK. You purchased our plugin less than 30 days ago and still eligible to get a refund. Please go to this link and fill out the form there. Our office will get you refunded.
https://wpml.org/purchase/refunds-policy/

Best Regards,
Itamar.

July 23, 2019 at 8:34 am #4264049

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

If you need further help with this, please share the access details to your site with me.
I'm enabling a private message for the next reply.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- - Please make a backup of site files and database before providing us access. --

The topic ‘[Closed] about the code in on my translation page’ is closed to new replies.