Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by areegZ-2 3 weeks, 4 days ago.

Assigned support staff: Christopher Amirian.

Author Posts
April 16, 2021 at 5:50 pm #8558389


Hi all,

I am trying to import po file

based on the following steps:

Go to WPML -> String Translation -> Import/Export .po files section -> Select the .po file -> Check the 'Also create translations according to the .po file' option (make sure to select the right language in the select option that appears in the right) -> In 'Select what the strings are for:' select the domain -> Click Submit button -> When the page load the .po file click on 'Add selected strings' button -> Once the import finish, double check in String Translation that the strings are translated correctly.

I received an access forbidden message after clicking [ Add selected strings button]

FYI: I'm the host


add selected strings.jpg
April 19, 2021 at 5:58 am #8567675

Christopher Amirian

Languages: English (English )

Timezone: Asia/Yerevan (GMT+04:00)

Hi there,

The access forbidden issue is something that is related to your hosting and not related to WPML.

As you said, you are the host, then you should check the permissions of your server or local machine that you have.

There is a simple way to test that. I created a clean installation of WordPress and WPML and set the second language to Arabic. You can access the dashboard here:

hidden link

Please try to upload the PO file in question there and see if you encounter the same issue or not.

If not, then you need to check your server permissions. If you see the same error then we might need to check the PO file itself.

Thank you.

April 21, 2021 at 12:45 am #8585805


My issue is resolved now. Thank you!