This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 46 replies, has 3 voices.

Last updated by stefanR-10 1 month, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
March 11, 2020 at 6:58 am #5659985

stefanR-10

ACF clone fields not retrieving values on translated pages

March 11, 2020 at 8:23 am #5660507

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I marked your next reply as private so that you can safely add credentials (FTP and WordPress).

I will then consult our ACF developers about this.

Regards,
Bruno Kos

March 11, 2020 at 12:08 pm #5662879

stefanR-10

Sent

March 11, 2020 at 12:53 pm #5663249

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can I ask you the following? In order to debug this issue, I will install Duplicator plugin, will create packages and will try this on my localhost and possibly escalate further to 2nd tier.

https://wpml.org/faq/provide-supporters-copy-site/

Let me know if this is OK with you.

Regards,
Bruno Kos

March 11, 2020 at 4:36 pm #5665375

stefanR-10

Yes, go ahead

March 12, 2020 at 6:30 am #5668921

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

This is escalated to our 2nd tier team and may take some debugging time, I'll get back to you as soon as I have any news or questions for you.

Regards,
Bruno Kos

March 12, 2020 at 6:47 am #5668963

stefanR-10

Yes, sure. plz

March 12, 2020 at 8:26 am #5669709

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

As a test, can you do this:
- downgrade ACFML to 1.5, update original page with an issue and see if the issue is still there?
- you can get it from here - https://wpml.org/download/acfml/?section=changelog

Regards,
Bruno Kos

March 12, 2020 at 9:21 am #5670327

stefanR-10

So the plugin had bugs for clone fields?

March 12, 2020 at 9:27 am #5670391

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Did reverting to 1.5. fix the issue? Yes, in 1.6 we've added code which causes issues like that one. This will be fixed in 1.7. though.

Regards,
Bruno Kos

March 12, 2020 at 9:30 am #5670401

stefanR-10

Still not working too.

March 12, 2020 at 9:47 am #5670709

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I see, let me consult with our 2nd tier about this further.

Regards,
Bruno Kos

March 12, 2020 at 10:08 am #5671019

stefanR-10

ok

March 12, 2020 at 4:26 pm #5674649

stefanR-10

Any news?

March 13, 2020 at 6:32 am #5677703

stefanR-10

how is that?