This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 46 replies, has 3 voices.

Last updated by stefanR-10 1 month, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
March 13, 2020 at 6:34 am #5677707

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I have no news from 2nd tier yet, I would have update this already if they provided me with some information.

Regards,
Bruno Kos

March 13, 2020 at 9:12 am #5678563

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you tell me if there is a reason why you translated all the field groups?
https://wpml.org/documentation/related-projects/translate-sites-built-with-acf/#setting-translation-preferences-acf-fields

What if you set them to non-translatable, is the issue still there? You have to update original pages then though and translated field groups may appear multiple times.

Regards,
Bruno Kos

March 13, 2020 at 9:34 am #5678705

stefanR-10

for copy that clone value, so i don;t need to set twice for GE and EN.

ok i will try first

March 13, 2020 at 9:52 am #5678875

stefanR-10

Same, still not retrieve the value

hidden link

March 17, 2020 at 1:19 pm #5701805

stefanR-10

Any news

March 17, 2020 at 5:54 pm #5704189

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

When there will be news, I will update this thread accordingly.

Regards,
Bruno Kos

March 25, 2020 at 4:25 am #5757061

stefanR-10

How is that ? it already 8 days since your last message?

March 25, 2020 at 6:01 am #5757221

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I simply don't have news from our 2nd tier I could share with you, I reminded them if they can prioritize this somehow but I cannot guarantee about their schedule.

Regards,
Bruno Kos

March 25, 2020 at 9:34 am #5758647

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can I only ask you this - how did you enable SSL on your site? We are having trouble when debugging this because it always takes us to HTTPS, which is improper URL on localhost.

Regards,
Bruno Kos

March 30, 2020 at 7:06 am #5791269

stefanR-10

Please it is really horrible how long we have been waiting for a solution, we pay the premium support and have been waiting for a solution for over 2 weeks now, it really can't be...I ask you again to take care of the problem and find solutions immediately

March 30, 2020 at 7:10 am #5791285

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

The 2nd tier supporter asked me how did you enable SSL on your site, as they are having issues with deploying the site on their localhost for further debugging.

Can you provide that information?

Regards,
Bruno Kos

March 31, 2020 at 8:07 am #5801743

stefanR-10

Hi we have the normal SSL from Hosting what do you need here from us?

April 6, 2020 at 7:14 am #5844857

stefanR-10

Hi Bruno,
it is really horrible that we not get feedback from your side since so a long time we will go forward with the page but is not possible, if bug not fixed!!!
So Please give us informations that we can search about solution and fix it.

Kind regards
Simone

April 6, 2020 at 7:17 am #5844869

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you tell me if these logins are still working?

hidden link
m.garmanzky
BZNV9g)B55M40JuI7H9HqDsm

Can you perhaps update the password to be the same again and so that we can login?
hidden link

Regards,
Bruno Kos

April 7, 2020 at 7:13 am #5854349

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Passing these logins to our 2nd tier.

As for that other thread, it was about this:
https://wpml.org/errata/acfml-incompatibility-with-acf-5-8-5-and-newer-updating-field-group-translation-is-not-possible/

But this was resolved in ACF 5.8.8 and was related to field group translations, not the translations on the pages itself.

I see that /test-2-3/ has been removed - there are no permanent pages on the beta site where this can be seen and reproduced?

Regards,
Bruno Kos