This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by hotel-taylorL 1 month, 2 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 4, 2019 at 2:24 pm #4512001

hotel-taylorL

I am trying to: have acf fields in front end for every langages

Link to a page where the issue can be seen:hidden link

I expected to see:hidden link

Instead, I got:hidden link

September 4, 2019 at 2:35 pm #4512053

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I'm truly sorry but I don't understand the issue 🙁

Can you please elaborate a little more so I can better understand?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

September 4, 2019 at 2:49 pm #4512271

hotel-taylorL

Hi thanks.

I found a solution here : https://wpml.org/forums/topic/page-templates-not-working-in-translated-languages-eg-page-about-us-php/

It's ok for the memory.

Thank you.

A have another problem.

I have 5 langages on my site, it's all fine but Italien still display primary langage in frontend.

Do you know why 4 langages are ok but not Italian ?

Thanks again

September 4, 2019 at 2:55 pm #4512309

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
I'm glad to hear that the original issue is solved 🙂

As this new issue is different that the original one I kindly ask you to open a new ticket describing it and assign it directly to me.

In the meantime I recommend you to update the Italian version of the page an double check if the issue disappeared. Also, flush any cache memory that might exists.

Regards,
Carlos

September 4, 2019 at 2:57 pm #4512365

hotel-taylorL

My issue is resolved now. Thank you!