Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 3 voices.

Last updated by Yvette 1 year, 7 months ago.

Assigned support staff: Yvette.

Author Posts
January 9, 2019 at 5:39 pm #3073084

heidiS-4

I’ve discovered that the issue is a plugin update. After testing multiple versions of the ACFML plugin I can see that the V.9 works, but breaks once updated.

Screenshots:

All fields show: hidden link

Fields missing:

hidden link

hidden link

hidden link

It’s apparent that the code bug is from the V 1.0 release and carried forward to the current version.

January 10, 2019 at 4:46 am #3074605

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

We recently released new versions of WPML plugins with fixes and improvements so could you please update the plugin to the latest version and let me know if this helps?

NOTE:

+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!). You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose. See: http://wordpress.org/plugins/duplicator/

Look forward to your reply.

Thanks

January 10, 2019 at 9:37 pm #3078227

heidiS-4

Hello Shekhar,

If you look at my attached screenshots you'll notice that I have tried with the updated plugins.

I reverted to ACFML .09 because it works.

I've also updated every single plugin it doesn't matter.

There is an issue within the ACFML plugin, that was created in V1.0.

So there is an issue that an update will not fix.

January 11, 2019 at 3:23 am #3079138

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I would need to check your settings once to suggest you some feedback, To further debug this issue, I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

January 11, 2019 at 10:08 am #3079998

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I installed your site on my localhost and updated the plugin to the latest version 1.0.2 and I can't replicate the issue, check the following video: hidden link

Are you using the same version 1.0.2? Could you please check it once?

Look forward to your reply.

Thanks

January 11, 2019 at 6:17 pm #3081686

heidiS-4

Yes, all plugins are up to date.

I added the WP login to a staging copy. The details are in the Private message above.

Kyle

January 14, 2019 at 9:18 am #3086456

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

I will be handling your ticket now as Shekhar is not available. I hope you do not mind.

I was able to replicate this issue and confirm your workaround on a fresh installation. As this issue was already escalated to our developer, I have added your valuable notes to the internal work ticket as a workaround..if not even "the fix".

Thank you very . much for sharing this. I imagine our next release of ACFML will be including a permanent fix.

I have added this ticket to the ongoing work in case the developer has any further questions for you. This ticket status is now being set to "Escalated to 2nd tier".