This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Diego Pereira 1 year ago.

Assigned support staff: Diego Pereira.

Author Posts
October 4, 2018 at 12:17 pm

stephaneM-32

I am trying to: activate this thing

Link to a page where the issue can be seen: hidden link

I expected to see:The activation

Instead, I got:
Encore une étape avant de pouvoir traduire Visual Composer
Activez l'éditeur de traduction WPML afin de traduire plus aisément.

Cette action n'est pas autorisée.

October 5, 2018 at 12:54 pm #2790726

stephaneM-32

Any news please ?

October 5, 2018 at 5:10 pm #2791390

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @stephanem-32, welcome to the WPML support Forum!

Sorry for the delay. We are with a large volume of support requests at the moment. this is not usual in our forum.

Please try the following:
- Go to WPML > Settings > How to Translate Posts and Pages
- Select "Use the Classic Translation Editor"
- Save

Please let me know if it worked for you. If not, please send us a screenshot of the error.

PS: I tried to access the website dashboard but it asks for an authentication before displaying the WordPress login panel. If the issue continues, could you check it? I'll enable the private field if you need to send credentials again.

All the best,
Diego