Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by monacoT 1 month ago.

Assigned support staff: Mihai Apetrei.

Author Posts
January 21, 2021 at 5:16 pm #7899721

monacoT

I try to activate ATE, it says that it is "enabled and active". And yet, all translations are still with classical editor?

January 22, 2021 at 5:15 pm #7908429

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there.

In WPML > Settings, where you selected ATE instead of Classic Translation Editor, right under that section, you should be able to select what editor you want to use for the already existing translations or the old translations that you've created in the past.

Please create a full backup of the site first and then see if checking that box where you decide to use ATE for existing translations solves the issue for you.

Please let me know how that goes.

Kind regards,
Mihai Apetrei

January 25, 2021 at 5:46 pm #7924853

monacoT

Hello Mihai,

Thank you for your advice. I chose ATE for old translations, but I still have the classical editor. So this solution didn't work. What can I do next?

Thank you,
Niels

January 25, 2021 at 10:43 pm #7926113

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi Niels and thank you for your answer.

That is pretty strange - can I have a look in the backend?

I'm activating the private fields below for website credentials.

Mihai

January 26, 2021 at 7:23 am #7927791

monacoT

Hello Mihai,

There's no way I can give access to the site to a third party. We have a web developper and if you have any instructions, I can ask him to look into this and share details with you.

What I've also noticed is that when I send items for translation, I get this error message:

"Sending your jobs to translation
Advanced Translation Editor error:

The website with given site_identifier does not belong to the shared key

Rollback jobs...

Batch rolled back"

Please let me know how we can solve this issue with our web developper.

Best,

Niels

January 27, 2021 at 4:14 pm #7943685

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there, Niels.

Sure, I do understand.

Please take a look at the solution in my colleague's reply from the URL below:
https://wpml.org/forums/topic/translation-basket-error-the-website-with-given-site_identifier-does-not-belong/#post-7399049

Let me know if that solved the issue.

Kind regards,
Mihai

January 27, 2021 at 7:45 pm #7945243

monacoT

My issue is resolved now after I followed your instructions. Thank you!