This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 1 year, 5 months ago.

Assigned support staff: Lauren.

Author Posts
May 2, 2018 at 1:29 pm #1933166

Antonio

I am trying to activate Translation Management:

I expected to see: Visual Composer yet

Instead, I got: Code versione of visual composer

May 3, 2018 at 2:56 pm #1961031

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

From your second screenshot, it looks like Visual Composer is deactivated. Is the Visual Composer plugin deactivated when you activate Translation Management? If so, Please enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress

1. Edit wp-config.php and insert the following lines:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

2. Browse to the page with the issue and/or reproduce the issue.

3. Locate the debug log in: /wp-content/debug.log

4. Paste the latest lines here. No need to paste the entire log file, just 50 lines or so will do. Please censor any sensitive information.

The topic ‘[Closed] Activating "Translation Management" visual composer doesn't work’ is closed to new replies.