Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by laurentG-19 9 months, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
May 15, 2019 at 7:29 am #3813117


I am trying to: Activate String or Media Translation

Link to a page where the issue can be seen: hidden link

I expected to see: Well, should be working.

Instead, I got: "The site is experiencing technical difficulties. Please check your site admin email inbox for instructions."

PS: It all started when I activated "Hello Dolly" once, just to see what it does.

May 15, 2019 at 9:39 am #3814499


Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)


Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please share with me the WordPress debug.log (not WPML debug information) for tracking the issue.

Please check this page for instructions

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );
// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );
// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

// Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
define( 'SCRIPT_DEBUG', true );

In this case, the errors will be saved to a debug.log log file inside the */wp-content/* directory. Please do the steps to reproduce the bug and check you are getting any errors or warning related to WPML in the log file.

If you can paste your debug.log to and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess of discussion).

Also please share me a couple of screenshots for a better understanding of the issue.



May 15, 2019 at 1:05 pm #3816671


Switching to debug mode solved the problem. LOL!!
Apparently it solved itself. Anyways, it's working now!
So thanks for your help!