Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Lauren 1 year, 1 month ago.

Assigned support staff: Lauren.

Author Posts
September 29, 2018 at 11:19 am

arminA-5

I am trying to:Add

Link to a page where the issue can be seen:hidden link

I expected to see:Admin page with all menus correctly

Instead, I got:menus that does not fit the screen

October 1, 2018 at 5:13 pm #2778956

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

I was not able to reproduce this issue in a test site, so I'd like to have you try a few things so we can try to isolate the issue. This is just to help me identify if it might be a conflict with another plugin or theme that is causing the problem.

** IMPORTANT ** Please backup a working copy of site files and database before continuing.

Update all WPML plugins & WordPress core.

Disable all plugins except WPML related and then temporarily change the theme to a default WordPress such as TwentySeventeen. With these settings, is the issue resolved?

Also, Please try increasing the WP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it above the line /* That's all, stop editing! Happy blogging. */

October 4, 2018 at 7:44 am #2786573

arminA-5

I ran health check on the website and go through troubleshooting steps and find out the issue is related to cornerstone. If I do disable cornerstone, I no longer experience the issue when I change the language to Persian.

October 4, 2018 at 1:58 pm #2787746

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thanks for testing that for me. I installed the latest version of Cornerstone and I am not able to reproduce the issue. Please try updating to Cornerstone 3.2.5 and let me know if the issue persists. Thanks.