This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by eponineP 1 month, 4 weeks ago.

Assigned support staff: Andreas W..

Author Posts
August 16, 2019 at 9:57 pm #4408261

eponineP

I am trying to translate my post, using the advanced translation editor.
Since I started using WPML and ATE, all fields were sent for translation. When I sent the translation back. They were two post versions created. The most recent version (2) had only the title and metadata translated. The previous version (1) contained all translation. So I just had to edit the post and change it to the previous version.
Since last month and upgrade to WordPress 5.2.2, only the title and metadata are sent for translation in ATE.
I'm using ATE to automaticaly translate from French to English. WordPress and default language are French.

WPML Multilingual CMS 4.2.7.1
WPML String Translation 2.10.5.1
WPML Translation Management 2.8.6.2
WPML Media 2.5.2

Thanks a lot.

August 16, 2019 at 10:31 pm #4408333

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting the WPML Support Forum.

Could you please clarify what you see when you try to open the ATE and translate the page yourself? Does this also only show title and meta?

Please provide me detailed information about the page which shows the issue.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

IMPORTANT

Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

Kind regards
Andreas

August 17, 2019 at 12:15 am #4408509

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I am not quiet sure what happened but I gave a small update to all headings and paragraphs of the page "Automatiser la gestion des ressources humaines" and updated the page. The ATE then loaded all the strings.

Now worries, I did not change the content. I only added a blank space at the end of each text block.

Could you please rpoceed with pages or posts with similar issues and let me know if thi solved the issue?

Kind regards
Andreas

August 17, 2019 at 1:12 am #4408589

eponineP

Hi Andreas, I tried to apply the fix (adding a space character at the end of one paragraph) on two other posts and it worked, my translation went to ATE with all the text, and they also came back properly. It also solver my previous issue of versions created.
Thanks a lot.