This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Raja Mohammed 4 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 1, 2019 at 7:44 pm #3935821

ryanT-10

We have enabled advanced translation editor.

There 2 issues -

1) We cannot go to advanced translation editor settings as clicking link takes us to page saying we do not have permission (we all are admins)

2) Trying to use advanced translation editor says it not fully setup and there is NO way to do this.
We have clicked the link in the email 100 times. We get this error:

Sending batch XXXXXX|WPML|en|6 to translation.
WPML cannot send these documents to translation because the Advanced Translation Editor is not fully set-up yet.

Please open the confirmation email that you received and click on the link inside it to confirm your email.

Resend that email

Rollback jobs...

Batch rolled back

June 3, 2019 at 7:01 am #3939679

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Welcome to our forum,

Please follow the below steps,

1) Goto WPML > Translation management > Translation roles, Make sure you have added a translation manager with appropriate language pairs

2) In WPML > Settings > How to translate posts and pages click on the button. "Synchronize translators and translation managers" wait for the process to complete

This would probably fix the issue, Please let me know if you still need further assistance.

Kind regards
Raja

June 3, 2019 at 7:19 pm #3945491

ryanT-10

All of us admins are also translation managers.

Clicking sync does not work and has not worked.

Also clicking settings does not work as I sent in earlier comment.

June 4, 2019 at 5:20 am #3948075

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Thanks for trying the steps, the issue is known to us in one of our previous releases. However, with the latest WPML update, the issue should have been resolved, But if not, we might need to take a close look.
Please share temporary access to your site. let me check a few parameters, I require your permission to install the Adminer plugin to access your site database, I might need to check the options for ATE and TM wizard status from the database. I have enabled private fields for you to securely share the details.

Kind regards
Raja

June 4, 2019 at 5:22 am #3948079

ryanT-10

You have my permission. YOu guys have an account on our site.

June 4, 2019 at 5:23 am #3948085

ryanT-10

Bigul setup an account btw.

June 4, 2019 at 9:42 am #3949889

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hey there,

I have fixed the issue for you there was a mismatch in ATE id stored in the database which I have fixed. Please check and verify from your end. I am able to synchronize the translators and access the AMS panel as well.

Kind regards
Raja