Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.55 hours from now. Thank you for your understanding.

This topic contains 6 replies, has 2 voices.

Last updated by daneelM 7 months ago.

Assigned support staff: Jamal.

Author Posts
June 19, 2019 at 11:37 am #4051141

daneelM

Hello!

The ATE is not appearing when attempting to translate pages/posts/etc.

I have selected it in the settings and during assigning translation roles I selected "use ATE" however, it still does not appear.

Could you please help 🙂

Thanks,

Daneel

June 19, 2019 at 12:07 pm #4051289

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

Is this happening with old content(pages or posts) or new content? Can you check with a new page? If it is not happening for new content, you may want to configure WPML to use ATE for old content too in WPML->Settings. See the attached image.

Best regards,
Jamal
WPML Support

June 19, 2019 at 12:18 pm #4051393

daneelM

I have only just begun translating so there should be no translated content yet.

Also, as you can see in the screenshot I provided I have already checked that setting (I tried it just in case) and it did not resolve the issue.

June 19, 2019 at 2:08 pm #4052083

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hi,

Yes, I see your screenshot. My apologies that I missed in my first reply.
In this case, I think that you are trying to translate a page that was already sent to translation, and it should be taken from WPML->Translations. For that, you will need to have the proper language pairs for your account.

Would you allow me temporary access to your website to check this issue further? Please fill the private details fields after a full site backup. Check the following links for more details about our private information sharing policies.

hidden link

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Best regards,
Jamal

June 19, 2019 at 3:06 pm #4052635

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

I could not log in with the provided password. Please check it again. I'll be waiting for your reply.

Best regards,
Jamal

June 19, 2019 at 4:09 pm #4053275

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hi,

Sorry to tell you that. But the new access credentials are also not working.
ERROR: The password you entered for the username pcadmin is incorrect.

Please check again and try to log in with before sharing.

Best regards,
Jamal

June 25, 2019 at 9:19 am #4082647

daneelM

The Issue seemed to resolve itself! Sorry I forgot to get back to you you.