No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Andrés 4 months, 1 week ago.

Assigned support staff: Andrés.

Author Posts
June 8, 2019 at 6:08 pm #3981249

Alex Elaine

What are you trying to translate?
My content is not showing in the advanced translation editor, neither in the standard editor...

What are you seeing? (please include a screenshot)

please have a look at the screenshot I have attached.

What's missing or not working for you?
I do not see my content in the advanced translation editor... thus cannot translate my content

June 10, 2019 at 6:25 am #3985351

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello Alex,

Welcome to WPML support forum.

Let's try the following:
- Go to your original page.
- Add a small edit in your content body.
- Save the page.
- Do you see changes now on the translation?

If that is not the case, I'm afraid this forum is intended for how to questions. It seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

We committed with the site developer that this forum is only for that and we won't mess his development, So, for this kind of questions, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,
Andrés