This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Dennis 3 months, 4 weeks ago.

Assigned support staff: Dennis.

Author Posts
June 23, 2019 at 12:26 am #4071821

Juan

I translated the English version of the primary menu to spanish and wordpress has crashed. When I disable the plugin via ftp the wordpress backend loads.

Link to a page where the issue can be seen:
hidden link

I expected to see:
The wordpress backend

Instead, I got:
A blank page that says "The site is experiencing technical difficulties. Please check your site admin email inbox for instructions."

I read on the forum to enable php_fileinfo on the server, I did and it made no difference.

Everything was going well with the translation of the pages, and when I was working on translating the menu items is when everything got messed up.

Please help me sort this as soon as possible..

Thanks in advance!

June 24, 2019 at 8:45 am #4075651

Dennis

Hi,

Welcome to WPML Support forum.

If possible, could you please share your Debug information with me? You can read the detailed explanation about it here.

http://wpml.org/faq/provide-debug-information-faster-support

The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

This error is usually triggered by PHP errors. Could you please enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress

Edit wp-config.php and insert the following lines:

/*enable debugging*/
define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false);

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

Try to reproduce the issue.

Locate the debug log in: /wp-content/debug.log using FTP, then edit/view the content of the file. Can you see PHP errors related to WPML? It would be great if you can share with me the debug.log content using pastebin.com

Additionally, could you please try to deactivate all non-related WPML plugins, switch theme to one of WP default theme (e.g. TwentySixteen), does the issue still persist or not?

NOTE:
+ Please backup your site completely before doing this test.

Please let me know your results. Thank you.

Kind regards,
Dennis

The topic ‘[Closed] After adding menu items in secondary language wordpress won't load’ is closed to new replies.