This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 4 months ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 14, 2019 at 9:46 am

kirstenM-2

Hi,

I am trying to configure wpml, all the pages are broken.

I have uploaded WPML plugin to my site, i have activated it. Then i have start configuration with WPML, my configuration is completed. Now i have checked my site. Everything is broken. CSS not working proper as i have setted. Some old things are back. I'm using avada theme. My avada theme option changes are also not working. Like if i upload logo then it is not showing in frontend.

Right now i have reverted all changes to previous backup point.

Can you please check where issue is happening?

Thank you.

June 14, 2019 at 11:39 am #4020991

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Please provide some additional information for a better understanding of the issue.
- Temporarily deactivate WPML check if the issue still persists

- Disable String translation and Translation management, try completing the WPML configuration does it help?

- It would be good if you can provide me with the WordPress debug.log (not WPML debug information).

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:


define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

In this case, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess in the discussion).

Also, try to use Google Chrome built-in console to see if there are any errors displayed when you try to it. You can access the console from your Settings > Tools > JavaScript Console

Here you have more information about this:
hidden link
hidden link

Let me know your results, please.

Kind regards
Raja

The topic ‘[Closed] After configuration of WPML – site broken’ is closed to new replies.