This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Shekhar Bhandari 6 months, 4 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
July 6, 2018 at 8:05 am

oblaum

I am trying to:
after ordering i see under to be synchronized products, all products which have been ordered. even there have been not maked any changes from me.

all stocks are synchronized in the languages versions correct, so i guess this just a bug?

Link to a page where the issue can be seen:
hidden link

I expected to see:
there should be not see any products to be synchronized, as i did not changed something

Instead, I got:
i see all products from last orders (on the dev server only one at the moment, on live all of the last orders)

July 9, 2018 at 6:11 am #2474956

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Could you please attach a few screenshots showing the issue?

Further, Could you please perform the below steps and share me the results?

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

July 9, 2018 at 10:31 am #2475875

oblaum

hello shekhar,

i did toggle debug on, but there is not debug file. i also have deactivated all other plugins.
tested it again, and still the problem. for each order i need a product translation update. but with no changes to the product before

see also screenhots attached.

how to solve this?

thank you
oli

July 9, 2018 at 11:04 am #2475965

oblaum

ps plugins are activated again and log file is only because of wpml support ticket #2475964

https://wpml.org/forums/topic/click-on-category-now-shows-category-images-instead-of-category-list/#post-2475964

July 9, 2018 at 11:28 am #2476026

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

I am able to replicate the issue, so, in order to be better help on this issue, I have escalated this issue to our 2nd tier supporter and one of the 2nd tier supporters will respond to you soon.

Thanks

August 10, 2018 at 1:53 pm #2634212

oblaum

hello, with all the latest updates still the same issue. any fix for this? thanks oli

August 13, 2018 at 8:07 am #2639091

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Our developers are still working on this issue, I will update you as soon as possible.

Thanks

March 22, 2019 at 10:53 am #3439477

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

We recently released new versions of WPML plugins with fixes and improvements so could you please update the plugin to the latest version and let me know if this helps?

NOTE:

+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!). You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose. See: http://wordpress.org/plugins/duplicator/