This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Raja Mohammed 3 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
July 9, 2019 at 1:27 am #4166381

tomS-9

Hello,

Our website is hidden link

It's been developed by years. The wpml has been expired and link did not translated as it used to.

We just renew it and install the new version of wpml.

However, url that links to product categories and else after click it'still shows errors (Please see pictures) it's not translated like before. It shows like https:zicmotoroil.com/en

As a result our website was down. Right now we just disable plugin.

Please recommend how to fix it.

Regards,
Tom.

July 9, 2019 at 10:12 am #4169607

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I will help you with your issue,

I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue. Could you please indicate me how to replicate this behavior?

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Also please let me know the version form which the update has been done to the latest version.

Kind regards
Raja

July 9, 2019 at 1:15 pm #4171061

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

I am unable to access the site with the supplied credentials, Please verify the same, Edit your previous reply update the working credentials, Let me know once done.

Kind regards
Raja

July 10, 2019 at 12:04 pm #4179941

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Please don't share the site credentials on the public forum unless the reply is marked as private, I have moved your previous reply as private. I would request you to reset the password and username and share new credentials in your next reply, I have enabled private fields for you to securely share the details. For security constraints, I am not using the access supplied in your previous reply.

kind regards
Raja

July 10, 2019 at 4:08 pm #4182477

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Thanks for the access,

It seems you have disabled WPML in your site. Is there any specific reason WPML is disabled on your site ?.

Furthermore, I am unable to find the URL from the screenshot, in your site dashboard which means either the content is not available or unable to retrieve the translated slugs.

I am not sure if this is a WPML issue since the issue is happening when WPML is disabled. Please enable WPML to check if it fixes the issue as expected.

Let me know the results

Kind regards
Raja

The topic ‘[Closed] after renew website still shows the error’ is closed to new replies.