This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 8.61 hours from now. Thank you for your understanding.

This topic contains 8 replies, has 2 voices.

Last updated by Giuseppe 5 years ago.

Assigned support staff: Bruno.

Author Posts
September 16, 2014 at 3:45 pm #472590

Giuseppe

Before I installed the 2.6.0 version of WPML, this caused me problems with the theme.
I updated to version 3.1.7.2 solving problems with the theme, but when I tried to change anything in the configuration of WPML return to me: error unsaved data. After I have reset all language data and deactivate WPML, I have reinstalled the plugin and now WPML setup process crash into selection of the languages ​​of the site (on the second step)

September 16, 2014 at 7:41 pm #472750

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

I'll ask for some information so I can verify the problem. The fields for you to insert the credentials will be below its comment field.

Please let me know exactly what steps should I follow to see the problem.

Note: Please make a full backup of your site.

Thank you.

September 17, 2014 at 8:52 pm #473941

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

When I try to access your site, this error is displayed:

ERRORE: Nome utente non valido. Hai perso la password?

Please could you check the credentials?

Thank you.

September 19, 2014 at 9:44 pm #476003

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Please, could you check if this is working as intended?

Please let me know if this solves the problem and if I can help with anything else.

Thank you.

September 23, 2014 at 4:36 pm #478085

Giuseppe

Not working...
The site works fine in my local machine, but after that I exported it in remote, keeps on giving me this error. I tried deleting all, redoing export procedure but, now, when the plugin is activated will not allow me to make any changes, in theme options too!

September 23, 2014 at 9:07 pm #478204

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

After I installed the WPML, you could set this up?

When I try to access your site, again the error message is displayed:

ERRORE: Nome utente non valido. Hai perso la password?

Please could you check?

Thank you.

September 24, 2014 at 2:24 pm #478839

Giuseppe

Ok, try now

September 24, 2014 at 10:32 pm #479148

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

The problem is happening because mb_strtolower function was not found.

Fatal error: Call to undefined function mb_strtolower() in /home/mbmediai/public_html/locandadelfeudo/wp-content/plugins/sitepress-multilingual-cms/inc/hacks/missing-php-functions.php on line 167

This is a native PHP function: hidden link

Please could you contact your host and ask them to activate this function?

Please let me know if this solves the problem and if I can help with anything else.

Thank you.

September 25, 2014 at 4:57 pm #479838

Giuseppe

now it's ok...
Thank you very much!