This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 13 replies, has 2 voices.

Last updated by Carlos Rojas 2 months, 1 week ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 5, 2019 at 2:16 pm #4341251

mennoB-4

I am trying to:

Link to a page where the issue can be seen:

En:
hidden link

nl:
hidden link

I expected to see:

Instead, I got:

After the point there is no space.

August 5, 2019 at 3:47 pm #4341733

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I'm sorry but I don't understand how this issue is related to WPML. Can you please elaborate a little more so I can better understand?

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

August 6, 2019 at 6:31 am #4344341

mennoB-4

Hi,

in this link:
hidden link
inside the the block "aplication procedure" in the tab "Personal meeting" there is a block of text.

In this text there is a spelling error:
After the point the empty space is missing.
("..employee.During..." )

( images attached )

August 6, 2019 at 10:39 am #4346511

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for the images attached.

To solve this issue you just need to update the translation and add a space after the word 'employee' or before the word 'Duration' and save the changes.

This should solve the problem.
Regards,
Carlos

August 6, 2019 at 12:40 pm #4347563

mennoB-4

I had already tried, but it doesn't work

August 6, 2019 at 1:32 pm #4347797

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I recommend you to add the space using the ASCII code Alt + 255

Were you able to add the space this time?

Regards,
Carlos

August 6, 2019 at 2:26 pm #4348387

mennoB-4

doesn't work

August 6, 2019 at 3:18 pm #4349081

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Regards,
Carlos

August 7, 2019 at 6:46 am #4352323

mennoB-4

I sent the access many times (wp-admin and FTP)

August 7, 2019 at 2:11 pm #4355869

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I'm sorry but I can't see the credentials maybe something went wrong. I have set private your next answer again.

Regards,
Carlos

August 8, 2019 at 12:47 pm #4363017

mennoB-4

En la misma pagina:
Estoy tratando de actualizar la traduccion porque hice algunos cambios.
El programa me obliga a actualizar las etiquetas en los bloques, de texto algo que me resulta imposible..... no logro poner las etiquetas de la manera correcta

August 8, 2019 at 8:22 pm #4365771

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
Thank you very much for the information provided. This time I was able to access the site.

I fixed the error and added the HTML tags too. Could you confirm that the issue is solved?

Regards,
Carlos

August 13, 2019 at 7:09 am #4385419

mennoB-4

My issue is resolved now. Thank you!

August 13, 2019 at 7:54 am #4385689

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos