If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 22 replies, has 3 voices.

Last updated by Bobby 6 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
July 9, 2018 at 8:58 am

rene-r.-haugeM

I am trying to:
Save products

Link to a page where the issue can be seen:
Any product in the shop where there is a product translation

I expected to see: I expected to be able to save/update products it worked fine untill latest update of WPML and related plugins

Instead, I got: never ending load

screenshot: hidden link

I cannot provide you with FTP details since I need to whitelist your ip in our firewall

Duplicator crashes the website with lost database connection so I cannot make a duplicator package for you

July 9, 2018 at 9:05 am #2475621

rene-r.-haugeM

We have deactivated the plugin for now so we can continue updating product while we wait for your hep. hidden link

July 9, 2018 at 6:47 pm #2477602

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

I would need to see the detail of the error log . You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/

Go in your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:
define('WP_DEBUG', true);

Edit your wp-config.php file and add these lines, just before it says 'stop editing here':

ini_set('log_errors',TRUE);
ini_set('error_reporting', E_ALL);
ini_set('error_log', dirname(__FILE__) . '/error_log.txt');

This will create an error_log.txt file in your site's root directory. Please send me its contents.

July 10, 2018 at 1:47 pm #2481745

rene-r.-haugeM

the wordpress error log doesn't get created. (even if I omit your extra init and just add the default WP error log code. That should only happen as long as there are no errors as far as I know (it isn't in the wp-content folder either. But if you mail me your IP address I can whitelist you in our firewall and create you an ftp user, so you can have a look for yourself?

July 10, 2018 at 6:11 pm #2483511

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

The following is my IP address 2605:e000:141a:4042:0:5bc1:d95f:c0b6

i have also re enabled the private field reply to share with me the FTP details

thank you !

July 11, 2018 at 7:04 am #2485252

rene-r.-haugeM

Hi,

Could you please provide us with your IP in ipv4 adress format? We can not accept ipv6.

The FTP credentials are shown below, however they will not work untill we get your IPV4 address.

[removed]

Thanks.

July 11, 2018 at 7:56 am #2485418

rene-r.-haugeM

I had to change your ftp password since my colleague posted the password for the entire web to read (don't think he was aware that this was a public forum) so I changed it (so the above credentials won't work)

When I post in this forum I don't have any field for private messages, so it's really hard to get the credentials to you. And as my mate wrote well need an ip v4 since the control panel for our host only supports that.

Armed with a field for private messages (or an email address) and an ipv4 I'll get the ftp credentials to you asap 🙂

July 11, 2018 at 7:20 pm #2487991

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hi There,

credentials have been removed

please try the following 217.95.192.182

private reply has been enabled

July 12, 2018 at 7:04 am
July 13, 2018 at 8:42 am #2491785

rene-r.-haugeM

Any news? 🙂

July 13, 2018 at 7:37 pm #2492730

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

At the moment i am not able to replicate the issue , it seems to be working as expected

please verify and let me know your results

July 14, 2018 at 8:38 am #2493008

rene-r.-haugeM

Sorry I should have given you an example of a product where the problem is (it is only with products where theres an excisting translation)

try searching for this product
"Exclusive Black Ur + Spirit Armbånd" when you hit the "update" button WP will enter a loading loop that won't ever end.

July 16, 2018 at 8:11 pm #2528746

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

I can see the issue, if possible please verify your FTP access details and let me know as i currently cannot access your FTP , as i will need to further debug this.

thank you !

*private reply enabled*

July 17, 2018 at 5:46 am
July 17, 2018 at 5:53 am #2529438

andisZ

Similar problem for me as well. I get never ending load when saving Product translation. This started after recent updates.