Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 10 months, 2 weeks ago.

Assigned support staff: Andreas W..

Author Posts
January 9, 2019 at 3:28 pm #3072474

roosR

I am trying to:
I have my blogs in English and Dutch, and now the English is gone. I see when I go to Advanced Translation Editor: 100% complete and then in red 'Timed out'.
What is the problem? I check other answers of other people but I don't seem to understand if my situation is the same or not.

January 9, 2019 at 3:41 pm #3072520

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi!

Thank you for contacting WPML Support.

Do I understand right, that you translated manually each string with the Advanced Translation Editor and your translated content is replaced by the original?

From your provided debug information I can see that you are using an outdated version of WPML. Please update WPML and its add-ons to the latest version to see if the issue persists.

You can update all our add-ons by going to Plugins -> Add new -> Commercial Tab. Make sure to download the latest version and mark the checkbox for "activate plugin after installation".

Please let me know if this solved the issue.

Kind regards
Andreas

The topic ‘[Closed] all my blogs are only available in Dutch.. English is gone?’ is closed to new replies.