This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mladen Andrejic 4 years ago.

Assigned support staff: Mladen Andrejic.

Author Posts
June 27, 2015 at 4:32 pm #647732

marzioL

I am trying to:
translate my website and show-up the items of portfolio

URL of (my) website where problem appears:
hidden link

I expected to see:
hidden link

Instead, I got:
hidden link

June 29, 2015 at 10:24 am #648278

Mladen Andrejic

Hello,

Have you actually translated your portfolio (and it's items)? You might need to go to WPML > Translation Management > Multilingual Content Setup and under sections Custom Post Types and Custom Taxonomies set portfolio ones to "Translate".

I also see that you have RC versions (beta) of WPML. You should update WPML and other AddOn Plugins to the latest versions if you don't have any current jobs with ICanLocalize. You can download latest versions from here https://wpml.org/account/downloads/

Then you should deactivate and delete all WPML plugins from your website, and follow the instructions here (Section : Updating WPML Manually) https://wpml.org/faq/install-wpml/

// NOTE : Please make a complete backup of your website, before updating. The update should go without problems, but in case something goes wrong it is good to have a backup.

1. If the problem still persist, please check it when

- All non WPML Plugins are disabled
- Theme is set to default Twenty Fourteen

2. Activate WordPress debug.log and see if there are any errors displayed? Here are the instructions for activating it : https://wpml.org/documentation/support/debugging-wpml/

3. You can also check the Chrome built-in JavaScript Console for errors when you are on 404 page. To open the console go to Menu (Three Bars) > Tools > JavaScript Console

Please paste here any errors that you see in the WordPress debug.log or in JS Console.

Thanks.

The topic ‘[Closed] All my portfolio-items in the second language (italian) get a 404 page.’ is closed to new replies.