This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bigul 3 weeks, 6 days ago.

Assigned support staff: Bigul.

Author Posts
September 13, 2019 at 8:00 pm #4570575

ronG-5

All the unit pages have all pictures that were originally associated to them .. are downloads now. Every page, some with multiple pictures for download. How to clear these all out?

September 16, 2019 at 6:13 am #4576485

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please check the attached image. I can see a header image for each course. So please let me know the exact steps to reproduce the issue on your site.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

--
Thanks!

Bigul

September 19, 2019 at 2:52 am #4600765

ronG-5

Sorry about that. I am new to your support method. Here is the debug information.

September 19, 2019 at 1:18 pm #4605121

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates and Debug information. But not able to reproduce the issue exactly on your site. Therefore please share the exact steps to reproduce the issue on your site.

I have a request. Please upgrade the following configuration for the better performance of your site.

1) Increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

2) Increase the *MaxInputVars* of PHP settings to *5000*. Please check the following article for more details or contact your system admin/hosting provider for this purpose.

hidden link

--
Thanks!

Bigul

The topic ‘[Closed] All of a sudden after the update all my pages have attachements’ is closed to new replies.