This thread is resolved. Here is a description of the problem and solution.

Problem: Article/posts dissapear from all languages Solution: === Please backup your database and website ===

Then, go to WPML >> Support >> Troubleshooting.

Look for 'Clean up' and click the following: - Clear the cache in WPML - Remove ghost entries from the translation tables - Fix element_type collation - Set language information Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 9.53 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by matteoM-28 2 years ago.

Assigned support staff: Noman.

Author Posts
March 21, 2018 at 11:16 am #1552059

matteoM-28

I am trying to: use wpml on my dev site

Link to a page where the issue can be seen: hidden link

I expected to see: article dissapear from all languages, is too strange to explain, see pic below, and you understand.
ALL PHP, VERSION, STUFF ARE UPDATE, AND TOTALLY SUPPORTED by host

Instead, I got:

March 21, 2018 at 12:16 pm #1552110

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello Matteo,

Thank you for contacting WPML Support.

=== Please backup your database and website ===

Then, go to WPML >> Support >> Troubleshooting.

Look for 'Clean up' and click the following:
- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information

Please let us know if above steps resolve the issue or you would need further help.

Thank you

March 21, 2018 at 1:47 pm #1552231

matteoM-28

Perfect! thanks