This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 3 months, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 1, 2019 at 9:59 am #4117635

ebrahimH

We are facing a problem in Woocommerce Variable products because of WPML
scenario: Adding a new product, select variable product, go to Attributes, select attributes, check on use for variations and click on save attributes.
Then go to Attributes tab and all selected attribute will appear here, follow the steps to configure them and click save then update.

July 1, 2019 at 11:32 am #4118469

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I'm truly sorry but I don't understand the issue 🙁

Can you please elaborate a little more so I can better understand?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

July 2, 2019 at 2:41 pm #4128037

ebrahimH

Hello
This video illustrates the problem better

hidden link

thank you

July 2, 2019 at 4:45 pm #4128867

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
Thank you very much for the video provided.

I would like to ask you to follow this steps in order to isolate the cause of the issue:
- Back up your site first before making any change, this is for security reasons.
- Update all outdated core, plugins and themes to their latest version. Outdated functionalities can cause conflicts in the code.
- Flush any cache memory that might exists.
- Deactivate all the plugins that are not related to WPML.
- Switch for a moment to a WordPress default theme like Twenty Seventeen.
- Go to WPML -> Support -> Troubleshooting link -> Apply the troubleshooting steps pointed out in the attached image.
- If the issue is gone, activate one by one to see with which one there is an interaction issue.

Could you tell me the result of this steps?

Best regards,
Carlos