This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bruno 6 months, 4 weeks ago.

Assigned support staff: Bruno.

Author Posts
March 28, 2019 at 2:21 am #3476657

alexandraB-15

I went to pages section in wordpress and I can't see any pages there

and I also keep getting this thing -
There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it for you.

Theme : BerryKids

March 28, 2019 at 2:33 am #3476661

alexandraB-15

the translation management page is also showing up empty

March 28, 2019 at 6:33 am #3477327

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. About the first issue, please follow the steps below:

- Click on the WPML > Support > Troubleshooting. Look at the 'Clean up' and click on these buttons:
-- Clear the cache in WPML
-- Remove ghost entries from the translation tables
-- Fix element_type collation
-- Set language information
-- Fix post type assignment for translations

After following these steps, see if the pages are displaying again.

About the second issue, about String Translation, may I kindly ask you please to open a new ticket for your new question? According to our guidelines, only one issue per topic is allowed. Also, this will also help other users with similar problems find solutions when searching the forum.

Thank you.

March 28, 2019 at 6:47 am #3477437

alexandraB-15

sorry but this doesn't resolve my issue.

I still cannot see any pages in the pages section there.

do you want me to share wordpress admin access ?

so you can get into it and resolve the issue

March 28, 2019 at 1:59 pm #3481915

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Sure. I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please let me know exactly what steps should I follow to see the problem.

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

March 29, 2019 at 4:44 am #3487793

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. When I try to access your site it displays an error message that says that it is forbidden for me to access the site: Due to protection of web servers from repeated attacks, we were forced to restrict access to administrative interface of web pages to selected countries. If you are currently in a foreign country, please sign in to WebAdmin, proceed to your domain management and disable this GeoIP filter in CMS section.

Please, could you check?

Thank you.

The topic ‘[Closed] all the pages are missing’ is closed to new replies.