This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 11 months ago.

Assigned support staff: Bruno Kos.

Author Posts
July 6, 2019 at 3:25 pm


I am trying to: All the time when we are disabling all wpml plugins, all widget and custom work did these getting wash and its too much work again for, this happened when you guys last time resolved the widget issue. this is a really bad experience to use your wpml plugin so could you please check and resolve this.

Please do testing carefully don't delete anything, also take a backup at your end. for SFTP please use plain SFTP then it will work

Link to a page where the issue can be seen: hidden link

I expected to see: top bar, language converter on header, footer, category page sidebar etc.

Instead, I got: I am nothing getting above on home and inner pages and even these custom widgets are not on widget page.

July 8, 2019 at 9:33 am #4160543

Bruno Kos

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)


Thank you for contacting WPML support!

May I ask what is the reason for regular actions of enabling/disabling WPML plugins and addons? Let me know what exactly is the issue of this ticket - is the fact that these settings are gone upon these actions or is there something else I should focus on?

If there are some specific issues related to widgets, footer translations, etc, it would be great if you could provide some more information or screenshots.

Bruno Kos

The topic ‘[Closed] All the time when we are disabling all wpml plugins, all widget and custom work’ is closed to new replies.