Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 17:00 10:00 – 17:00 10:00 – 17:00 10:00 – 17:00 10:00 – 17:00 -
- 18:00 – 19:00 18:00 – 19:00 18:00 – 19:00 18:00 – 19:00 18:00 – 19:00 -

Supporter timezone: Asia/Kathmandu (GMT+05:45)

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Shekhar Bhandari 3 weeks, 3 days ago.

Assisted by: Shekhar Bhandari.

Author Posts
May 23, 2024 at 7:43 am

stefanC-12

Astra theme strings aren't showing properly

May 23, 2024 at 9:25 am
May 27, 2024 at 7:39 am #15672341

stefanC-12

This is a follow-up to the chat support from May 23rd 2024.

The Problem:
I hava a theme string that I set in customizer and translate in string translation. The moment I load the page on the front-end in the translated language the original string changes into the translated string:

String: "Artikel teilen" (GER)
Translation: "Share this post" (ENG)

When I open the page where this string is used the original String "Artikel teilen" changes into "Share this post" so now I see the following in the backend:

String "Share this post" (GER)
Translation: "Share this post" (ENG)

Theme: Astra Pro
Tried several solutions like: https://wpml.org/errata/astra-theme-text-coming-from-wp_options-is-overwritten-with-translated-content/
Also tried disabling all plugins except astra pro - problem persists so no conflict there.
Does not happen on a new, clean install of astra.

May 27, 2024 at 8:02 am #15672462

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for confirming the issue in minimal setup.

I will need to report this issue to our 2nd tier supporters so can you please provide me a copy of your site, you can zip the wp-content and database and share it with me using google drive.

Look forward to your reply.

Thanks

The topic ‘[Closed] Astra theme strings aren't showing properly’ is closed to new replies.