This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: ATE don't publish translations Solution: Upgrade WPML plugins and its addons.

This topic contains 9 replies, has 2 voices.

Last updated by marekS-18 5 months, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
February 22, 2019 at 8:32 am

marekS-18

I was translated the main page to polish

Link to a page where the issue can be seen: hidden link

I expected to see: translation

Instead, I got: empty page

February 22, 2019 at 8:35 am #3231378

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Can you tell me the following - is this what you are experiencing?

- open any page or post
- translate it within ATE
- complete translation in ATE
- there's no post nor draft or anywhere on the site, but only a "gear" icon, like the post isn't there?

If yes, let me know as we have several reported issues of the same kind.

Regards,
Bruno Kos

February 22, 2019 at 10:49 am #3231872

marekS-18

Hi Bruno.

I´ve translated the mainpage to polish, as mentioned and I know there is no new pos only the icon but the problem is there is no content translated on website even translation is done. Look at the image I´m sending now and sent before is how my PL version looks like online.

In ATE is done, but looks like not uploading translations to live page.

Best regards
Marek

February 22, 2019 at 10:57 am #3231910

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi Marek,

We have several reported cases of the same behavior with ATE - can you tell me if this happens with any other page? Can you create a new page with plain text only, try to translate it and tell me the content get published?

If it happens as well, then I will escalate this further, since our development team are already working on this.

Regards,
Bruno Kos

February 22, 2019 at 11:05 am #3231966

marekS-18

Looks like the same with new page

hidden link

The language doesn't appears on the site even translation is completed.

Best regards
Marek

February 22, 2019 at 11:15 am #3232016

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I see - I have escalated this to our 2nd tier and will update you as soon as I hear back from them!

Regards,
Bruno Kos

February 22, 2019 at 11:16 am #3232020

marekS-18

Ok, Thank You.

February 28, 2019 at 10:05 am #3254524

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

(changing Ticket status for internal purposes - please ignore)

March 4, 2019 at 7:23 am #3267305

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

One of our clients with the same issue reported that the last WPML upgrade fixed it. Can you tell me if this works for you as well?

Regards,
Bruno Kos

March 6, 2019 at 7:33 am #3277233

marekS-18

Hi Bruno.
Thank You. Yes, it´s working now correctly. Before the update takes long time to see changes added by ATE but now looks fine. Maybe it help for the future: Sometimes when I switch the translation to translate directly onpage I had to take off and take on again the switcher button, specially when I got back to the translated page (with ATE turned off ) to make some text changes.
Best Regards