This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Andreas W. 4 months, 2 weeks ago.

Assigned support staff: Andreas W..

Author Posts
May 27, 2019 at 6:56 pm #3900355

adwin

I am trying to: translate.

Link to a page where the issue can be seen: ATE

I expected to see: I need to be able to translate full paragraphs at a time. The translator is asking me to translate sentence by sentence which is not possible for me. I have all of the pages rewritten in French, so I need to be able to replace the entire body of text. Paragraph separation is fine, but not sentence.

May 27, 2019 at 10:04 pm #3901139

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting the WPML Support Forum.

In this special case I would advise your to go to WPML -> Settings -> How to translate posts and pages and select the Classic Translation Editor.
https://wpml.org/documentation/translating-your-contents/using-the-translation-editor/

This way you will be able to translate complete paragraphs.

Kind regards
Andreas

May 29, 2019 at 7:50 pm #3918371

adwin

Hi there, this did fix the paragraph issue. Thank you. However, the french version of the pages shows up with no styling at all. I use X Theme and Cornerstone and it is supposed to be compatible.

Here is an example of the french version: hidden link

May 30, 2019 at 2:22 am #3919709

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Such issues are often related to Memory issues.

Could you please increase WP Memory limit to 256M? 128M is the minimum required by WPML.
Your current values are:

MemoryLimit 412M
WP Memory Limit 40M
Add this code to your wp-config.php to increase WP memory:

/* Memory Limit /
define('WP_MEMORY_LIMIT', '256M');

Paste it just before:

/ That's all, stop editing! Happy blogging. /

These settings can be limited directly by your hosting provider, so I recommend you to contact and ask them to modify them directly.
If you can get even higher values It would be great.

https://wpml.org/home/minimum-requirements/
Note: WPML needs a minimum WP Memory limit of 128M to work only under a minimal environment, it means, with a default theme and not other plugins installed.

Now, also take a look into the following documentation to make sure that you follwed the correct steps in order to translate the X Theme.
https://wpml.org/documentation/theme-compatibility/xtheme/

Let me know if you need further assistance.

Kind regards
Andreas

The topic ‘[Closed] ATE is separating my paragraphs into multiple entries.’ is closed to new replies.