Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by sebastianL-23 6 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
May 8, 2019 at 2:43 am #3763299

sebastianL-23

Tell us what you are trying to do?
I'm using timeline express. When I try to switch on english (from german) and edit an item, the ATE shows no content.

Is there any documentation that you are following?
No. There is no documentation that I've followed.

Is there a similar example that we can see?
I don't believe there is?

What is the link to your site?
hidden link

May 8, 2019 at 7:45 am #3764349

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

I see you have finished your allowed words quotes: hidden link
Please refer : https://wpml.org/2018/12/machine-translation-quotas-for-wpmls-advanced-translation-editor/

Do you see contents if you enable the classic editor? hidden link

Regards,
Riffaz.

May 9, 2019 at 2:04 am #3771873

sebastianL-23

Hi Riffaz.

Thank you for checking my issue out.

I've checked the link you've sent. From my understanding, it would mean that I just used up my words quote. And because of that, the ATE no longer displays the content? Is this correct?

As for the classic editor option, I tried to switch it out but it still doesn't display any content.

Additionally, this problem occurs only on some items I have in timeline express.. the others display the content properly.

May 9, 2019 at 7:37 am #3773801

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

it would mean that I just used up my words quote. And because of that, the ATE no longer displays the content? Is this correct?
- No, it's not.
- it should show the contents even the quote finished'
- but you won't be able to translate using ATE
- I just wanted to make sure if this has something to do with your issue.

I tried to switch it out but it still doesn't display any content.
- then it should be some other issue.

this problem occurs only on some items I have in timeline express
- sorry, I do not understand this.
- what is 'timeline express'

Debugging
1. Please follow the debugging information provided here: https://wpml.org/documentation/support/debugging-wpml/#enabling-the-built-in-debugging-feature-in-wordpress.
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see

Let me know.

Regards,

May 9, 2019 at 8:16 am #3774061

sebastianL-23

I'm using a plugin called 'Timeline Express'. This is where the ATE and Manual Translation don't show the content in.

Debugging

I have followed the steps but I do not see the 'debug.log' file anywhere inside /wp-content/ directory.

May 9, 2019 at 2:32 pm #3777121

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

You can see that the Timeline Express was tested very long time ago : https://wpml.org/documentation/plugins-compatibility/

So it should be a compatible issue.

We need to check this in a fresh installation.

please,
1. go to hidden link
2. install your theme
3. configure the WPML as you have it on your site. at the last step just click next (site key)
4. Install timeline express
5. create only one page / with timeline express
6. recreate the issue.
7. let us know how to check this and how to recreate this issue.
8. explain the step 7 with screenshots and URLs for better understanding.

Regards,

May 10, 2019 at 3:23 am #3780967

sebastianL-23

Hi.

I've checked the links you've provided and fiddled around the WPML and Timeline express. It seems my problem lies with the duplicated content. By removing the set translation on items and creating new translations, the ATE now works/shows the content again.

Thank you for the suggestions and diagnosis though, it helped find a solution. Cheers! 🙂

May 10, 2019 at 3:23 am #3780993

sebastianL-23

My issue is resolved now. Thank you!