Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by terjeP-2 1 month ago.

Assigned support staff: Bobby.

Author Posts
January 21, 2021 at 1:10 pm

terjeP-2

Hey there.

I have this annoying issues, where when I try to open my English translations from the overview, it just goes back to the overview again. I'll attach some screenshots

January 21, 2021 at 1:43 pm
January 22, 2021 at 11:21 pm #7909495

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hi There,

This is happening because these pages were started with the classic translation editor and it seems like they were left on a "work in progress" status.

To resolve do the following, please:

1. Go to Pages
2. Switch to English
3. Select all English pages with an issue and bulk edit
4. Update
5. Switch back to Default language
6. Click on the icon to add the English translation, now it should open in the ATE allowing you to work on the translation.

This does not happen on new pages, only on the pages with the "gears" icon.

NOTE: Within WPML->Settings the option Switch to using the Advanced Translation Editor (old translations may be unusable) is enabled.

This will allow you to continue with ATE on pages used with CTE however if you dont want to lose some of your previous work switch it back to Use WPML's Classic Translation Editor

January 25, 2021 at 9:35 am #7919153

terjeP-2

My issue is resolved now. Thank you!