This thread is resolved. Here is a description of the problem and solution.


The client is not able to visulalize all availabel attributes on the WCML attributes tab


The WCML attributes tab is limited to a view of maximum 1000 attributes. Alternatively you can translate those attributes at WPML -> Taxonomy Translation.

Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by adamW-17 10 months, 3 weeks ago.

Assigned support staff: Andreas W..

Author Posts
July 14, 2019 at 9:36 am


I am trying to: use WPML translation for languages in WooCommerce Multilingual Attributes

Link to a page where the issue can be seen: back office

I expected to see: continuation of langue translations

Instead, I got: when you refresh screen, the translation resets to empty?
I am working on the next attribute translation 7/86 Medium Blonde Pearl Violet > Norwegian.
It allows you to translate, but on refresh, reverts too empty. Same for rest of languages needing translation.

My question: is there a limit to the amount of attributes that can be translated? Can this be increased anywhere?

July 15, 2019 at 3:11 pm #4212657

Andreas W.

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)


Thank you for contacting the WPML Support Forum.

Do you get the same result if you try to translate the same attribute at WPML -> Taxonomy Translation?

If so, please change the value of "maxInputVars" inside of your php.ini file. You are currently using a value of 1000. I would recommend you to change this setting to at least 5000.
You can find the php.ini file on your server inside the folder for your currently used PHP version 7.2.20.

In case of any doubt please contact your hosting provides and ask for assistance.

I hope this will solve the issue.

Kind regards

July 16, 2019 at 6:03 am #4216491


My issue is resolved now. Thank you!