This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 11.62 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Vincenzo 8 months, 1 week ago.

Assigned support staff: Vincenzo.

Author Posts
February 7, 2019 at 9:46 am #3169373

YVAN

Hello,

I updated the last versions of WPML plugin and everything changed in my backoffice.

Before it was very simple to swtich languages in my editor, just by clicking the language version. Now I have a blanck page with this message in the url Authentication%20error,%20please%20contact%20your%20translation%20manager%20to%20check%20your%20subscription&ate_job_

What is going on? Can yo help me fix that urgently as my client can't use it anymore?

Thanks

February 8, 2019 at 10:45 am #3174561

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, thank you for contacting WPML Support!

We made some improvement in Translation Management. You can read about it here:
https://wpml.org/2019/02/wpml-4-2-major-usability-improvements-to-translation-management/

Can you please try these steps:
❌ Before proceeding please make a full website backup! ❌
- Go to WPML -> Translation Management
- Open the "Translation Roles" tab
- Verify that all the translators and the Translation Manager are correctly set
- Go to WPML -> Settings
- Click on the "Synchronize translators and translation managers" button
- Click on "Manage translators' access"
- Verify if the users are granted access

You may also try to remove and then grant access again.

Please let me know if this solves the issue or if you need further details.

Thank you

Related documentation:
https://wpml.org/documentation/translating-your-contents/translation-editor-options/

The topic ‘[Closed] Authentication error, please contact your translation manager’ is closed to new replies.