This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Carlos Rojas 1 month, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 22, 2019 at 12:29 pm #4439253

alastairJ

I am trying to: prevent the auto registration of strings

Link to a page where the issue can be seen:

I expected to see:

strings not registered

Instead, I got:

tens of thousands of strings

August 22, 2019 at 2:41 pm #4440467

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

In order to prevent the auto registration of strings you need to go to WPML -> String Translation -> And follow the steps described in this link: https://wpml.org/documentation/getting-started-guide/string-translation/#auto-register-strings-for-translation

Kind regards,
Carlos

August 22, 2019 at 2:51 pm #4440543

alastairJ

Hi Carlos,

there are no steps to prevent the auto registration of strings described in that link.

August 22, 2019 at 2:56 pm #4440635

alastairJ

My issue is resolved now. Thank you!

August 22, 2019 at 4:03 pm #4440989

alastairJ

Issue is not resolve. I'm re-opening this ticket because there's no response elsewhere.

August 23, 2019 at 10:55 am #4446031

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

Please check my message in the other ticket: https://wpml.org/forums/topic/auto-register-strings-cannot-be-disabled/#post-4446029

Regards,
Carlos